194 – Download libftdi0, python3 and gawk install log


bash-3.2$ brew install libftdi0 python3 gawk pkg-config libffi bison mercurial
Updating Homebrew...
==> Auto-updated Homebrew!
Updated 2 taps (homebrew/core and caskroom/cask).
No changes to formulae.

==> Installing dependencies for libftdi0: libusb and libusb-compat
==> Installing libftdi0 dependency: libusb
==> Downloading https://homebrew.bintray.com/bottles/libusb-1.0.23.high_sierra.bottle.tar.gz
######################################################################## 100.0%
==> Pouring libusb-1.0.23.high_sierra.bottle.tar.gz
🍺  /usr/local/Cellar/libusb/1.0.23: 29 files, 524.2KB
==> Installing libftdi0 dependency: libusb-compat
==> Downloading https://homebrew.bintray.com/bottles/libusb-compat-0.1.5_1.high_sierra.bottle.tar.gz
######################################################################## 100.0%
==> Pouring libusb-compat-0.1.5_1.high_sierra.bottle.tar.gz
🍺  /usr/local/Cellar/libusb-compat/0.1.5_1: 14 files, 94.3KB
==> Installing libftdi0
==> Downloading https://homebrew.bintray.com/bottles/libftdi0-0.20.high_sierra.bottle.2.tar.gz
######################################################################## 100.0%
==> Pouring libftdi0-0.20.high_sierra.bottle.2.tar.gz
🍺  /usr/local/Cellar/libftdi0/0.20: 20 files, 190.6KB
==> Installing dependencies for python: gdbm, openssl@1.1, readline, sqlite and xz
==> Installing python dependency: gdbm
==> Downloading https://homebrew.bintray.com/bottles/gdbm-1.18.1.high_sierra.bottle.1.tar.gz
######################################################################## 100.0%
==> Pouring gdbm-1.18.1.high_sierra.bottle.1.tar.gz
🍺  /usr/local/Cellar/gdbm/1.18.1: 20 files, 590.8KB
==> Installing python dependency: openssl@1.1
==> Downloading https://homebrew.bintray.com/bottles/openssl@1.1-1.1.1d.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/c7/c7681ee40cb3680cd9fafcdb092bde153b9d4903907d67858baa5f19025f927b?__gda__=exp=1569752410~hmac=dd7533c0455c1280de71917b1e443f56c9db686c777ab46e30c83154
######################################################################## 100.0%
==> Pouring openssl@1.1-1.1.1d.high_sierra.bottle.tar.gz
==> Caveats
A CA file has been bootstrapped using certificates from the system
keychain. To add additional certificates, place .pem files in
  /usr/local/etc/openssl@1.1/certs

and run
  /usr/local/opt/openssl@1.1/bin/c_rehash

openssl@1.1 is keg-only, which means it was not symlinked into /usr/local,
because openssl/libressl is provided by macOS so don't link an incompatible version.

If you need to have openssl@1.1 first in your PATH run:
  echo 'export PATH="/usr/local/opt/openssl@1.1/bin:$PATH"' >> ~/.bash_profile

For compilers to find openssl@1.1 you may need to set:
  export LDFLAGS="-L/usr/local/opt/openssl@1.1/lib"
  export CPPFLAGS="-I/usr/local/opt/openssl@1.1/include"

==> Summary
🍺  /usr/local/Cellar/openssl@1.1/1.1.1d: 7,983 files, 17.9MB
==> Installing python dependency: readline
==> Downloading https://homebrew.bintray.com/bottles/readline-8.0.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/ae/ae341a036139a92a47396aabc773ffcf40a17fc388aaadf0147f688c72ece987?__gda__=exp=1569752420~hmac=ddf44714feeb24acad7ce04afd29b13704135670e08d091abf01b6b0
######################################################################## 100.0%
==> Pouring readline-8.0.1.high_sierra.bottle.tar.gz
==> Caveats
readline is keg-only, which means it was not symlinked into /usr/local,
because macOS provides the BSD libedit library, which shadows libreadline.
In order to prevent conflicts when programs look for libreadline we are
defaulting this GNU Readline installation to keg-only.

For compilers to find readline you may need to set:
  export LDFLAGS="-L/usr/local/opt/readline/lib"
  export CPPFLAGS="-I/usr/local/opt/readline/include"

==> Summary
🍺  /usr/local/Cellar/readline/8.0.1: 48 files, 1.5MB
==> Installing python dependency: sqlite
==> Downloading https://homebrew.bintray.com/bottles/sqlite-3.29.0.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/dc/dcdc548263b6a8611d0e3532da5e216399cbd51e04277bb1ec9130fbb1125994?__gda__=exp=1569752422~hmac=b927f15f90de07fd4cf7b764984163160951b8f404a2ae97f70b4612
######################################################################## 100.0%
==> Pouring sqlite-3.29.0.high_sierra.bottle.tar.gz
==> Caveats
sqlite is keg-only, which means it was not symlinked into /usr/local,
because macOS provides an older sqlite3.

If you need to have sqlite first in your PATH run:
  echo 'export PATH="/usr/local/opt/sqlite/bin:$PATH"' >> ~/.bash_profile

For compilers to find sqlite you may need to set:
  export LDFLAGS="-L/usr/local/opt/sqlite/lib"
  export CPPFLAGS="-I/usr/local/opt/sqlite/include"

==> Summary
🍺  /usr/local/Cellar/sqlite/3.29.0: 11 files, 3.9MB
==> Installing python dependency: xz
==> Downloading https://homebrew.bintray.com/bottles/xz-5.2.4.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/e7/e7be50f4ee00e35887f3957263334eb3baba59e8c061919060f9259351be6880?__gda__=exp=1569752424~hmac=aff96546f55eed6cb05aaa72aac56afa203a96d0aa6077168ebb72a7
######################################################################## 100.0%
==> Pouring xz-5.2.4.high_sierra.bottle.tar.gz
🍺  /usr/local/Cellar/xz/5.2.4: 92 files, 1MB
==> Installing python
==> Downloading https://homebrew.bintray.com/bottles/python-3.7.4_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/5e/5e8e399e1a2a00754bff73c7605ff381094f3346351d2a6ef4fc1c798e6ebe10?__gda__=exp=1569752426~hmac=71a3a00f3b0853f43f5b71ed56cc7105f71a8a2725ffda0fbc77585f
######################################################################## 100.0%
==> Pouring python-3.7.4_1.high_sierra.bottle.tar.gz
==> /usr/local/Cellar/python/3.7.4_1/bin/python3 -s setup.py --no-user-cfg install --force --verbose --install-scripts=/usr/local/Cellar/python/3.7.4_1/bin --install-lib=/usr/local/lib/python3.7/site-
==> /usr/local/Cellar/python/3.7.4_1/bin/python3 -s setup.py --no-user-cfg install --force --verbose --install-scripts=/usr/local/Cellar/python/3.7.4_1/bin --install-lib=/usr/local/lib/python3.7/site-
==> /usr/local/Cellar/python/3.7.4_1/bin/python3 -s setup.py --no-user-cfg install --force --verbose --install-scripts=/usr/local/Cellar/python/3.7.4_1/bin --install-lib=/usr/local/lib/python3.7/site-
==> Caveats
Python has been installed as
  /usr/local/bin/python3

Unversioned symlinks `python`, `python-config`, `pip` etc. pointing to
`python3`, `python3-config`, `pip3` etc., respectively, have been installed into
  /usr/local/opt/python/libexec/bin

If you need Homebrew's Python 2.7 run
  brew install python@2

You can install Python packages with
  pip3 install <package>
They will install into the site-package directory
  /usr/local/lib/python3.7/site-packages

See: https://docs.brew.sh/Homebrew-and-Python
==> Summary
🍺  /usr/local/Cellar/python/3.7.4_1: 3,865 files, 60MB
==> Installing dependencies for gawk: gettext, gmp and mpfr
==> Installing gawk dependency: gettext
==> Downloading https://homebrew.bintray.com/bottles/gettext-0.20.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/10/10dd5c2b9c6613b5310f95931d7233a8b7947c541433fcc5891ce837c45595a0?__gda__=exp=1569752436~hmac=9afe0505236bbc2619f1b42520854755d95e4aacadaa7c13cc52fee7
######################################################################## 100.0%
==> Pouring gettext-0.20.1.high_sierra.bottle.tar.gz
==> Caveats
gettext is keg-only, which means it was not symlinked into /usr/local,
because macOS provides the BSD gettext library & some software gets confused if both are in the library path.

If you need to have gettext first in your PATH run:
  echo 'export PATH="/usr/local/opt/gettext/bin:$PATH"' >> ~/.bash_profile

For compilers to find gettext you may need to set:
  export LDFLAGS="-L/usr/local/opt/gettext/lib"
  export CPPFLAGS="-I/usr/local/opt/gettext/include"

==> Summary
🍺  /usr/local/Cellar/gettext/0.20.1: 1,899 files, 18.6MB
==> Installing gawk dependency: gmp
==> Downloading https://homebrew.bintray.com/bottles/gmp-6.1.2_2.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/a5/a536c51149806b73b2e1178be94300832b6b151455006bc7f2a32b9dc493c7a3?__gda__=exp=1569752441~hmac=27b43f421ba357869f45fb6f9295fdd99f6a59ca451c9bf8d38545ed
######################################################################## 100.0%
==> Pouring gmp-6.1.2_2.high_sierra.bottle.1.tar.gz
🍺  /usr/local/Cellar/gmp/6.1.2_2: 18 files, 3.1MB
==> Installing gawk dependency: mpfr
==> Downloading https://homebrew.bintray.com/bottles/mpfr-4.0.2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/bf/bf5d21e7e8e549f7e8d07791a90f44a487f4c7151897b7c64d02928b5bd73520?__gda__=exp=1569752442~hmac=21782591b91a3c3cd718dcab607403d45acbd1af533707262758f2d1
######################################################################## 100.0%
==> Pouring mpfr-4.0.2.high_sierra.bottle.tar.gz
🍺  /usr/local/Cellar/mpfr/4.0.2: 28 files, 4.7MB
==> Installing gawk
==> Downloading https://homebrew.bintray.com/bottles/gawk-5.0.1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/9a/9aaa755a220119fabb40dbb4b0edecabd976d34f0ac5d4f1277eb0f0fc8e4933?__gda__=exp=1569752444~hmac=c13ebeed7708cf0ceb9c6641e2cdfe847273e86f66f1f79091490432
######################################################################## 100.0%
==> Pouring gawk-5.0.1.high_sierra.bottle.tar.gz
🍺  /usr/local/Cellar/gawk/5.0.1: 90 files, 4.7MB
==> Downloading https://homebrew.bintray.com/bottles/pkg-config-0.29.2.high_sierra.bottle.1.tar.gz
==> Downloading from https://akamai.bintray.com/b6/b6c0b7344ea89558f5d98711625e00414dc2be53af23c9ee8fcb07554f1736ac?__gda__=exp=1569752448~hmac=c02a5d8508669cfe05a55a1b3511f02c2d3268b77aa8375a6e3f8e7c
######################################################################## 100.0%
==> Pouring pkg-config-0.29.2.high_sierra.bottle.1.tar.gz
🍺  /usr/local/Cellar/pkg-config/0.29.2: 11 files, 627.1KB
==> Downloading https://homebrew.bintray.com/bottles/libffi-3.2.1.high_sierra.bottle.tar.gz
######################################################################## 100.0%
==> Pouring libffi-3.2.1.high_sierra.bottle.tar.gz
==> Caveats
libffi is keg-only, which means it was not symlinked into /usr/local,
because some formulae require a newer version of libffi.

For compilers to find libffi you may need to set:
  export LDFLAGS="-L/usr/local/opt/libffi/lib"

For pkg-config to find libffi you may need to set:
  export PKG_CONFIG_PATH="/usr/local/opt/libffi/lib/pkgconfig"

==> Summary
🍺  /usr/local/Cellar/libffi/3.2.1: 16 files, 297.0KB
==> Downloading https://homebrew.bintray.com/bottles/bison-3.4.2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/30/30f01dbe68208544cf61eb26895facc6c3ffd788a97097286261ebfab4736112?__gda__=exp=1569752451~hmac=6067b4262a8131a76e02d99fb382530ffdf63ea9ae42fb8c9f54c17a
######################################################################## 100.0%
==> Pouring bison-3.4.2.high_sierra.bottle.tar.gz
==> Caveats
bison is keg-only, which means it was not symlinked into /usr/local,
because some formulae require a newer version of bison.

If you need to have bison first in your PATH run:
  echo 'export PATH="/usr/local/opt/bison/bin:$PATH"' >> ~/.bash_profile

For compilers to find bison you may need to set:
  export LDFLAGS="-L/usr/local/opt/bison/lib"

==> Summary
🍺  /usr/local/Cellar/bison/3.4.2: 85 files, 2.6MB
==> Installing dependencies for mercurial: python@2
==> Installing mercurial dependency: python@2
==> Downloading https://homebrew.bintray.com/bottles/python@2-2.7.16_1.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/a2/a217d207fe021caf3244ffc79a41026f469ff6299d8a7210bb241fc121421584?__gda__=exp=1569752454~hmac=7146438acd693d7d7c3aabb06737cdd5bce38f9921f31036b156fb9f
######################################################################## 100.0%
==> Pouring python@2-2.7.16_1.high_sierra.bottle.tar.gz
==> /usr/local/Cellar/python@2/2.7.16_1/bin/python -s setup.py --no-user-cfg install --force --verbose --single-version-externally-managed --record=installed.txt --install-scripts=/usr/local/Cellar/py
==> /usr/local/Cellar/python@2/2.7.16_1/bin/python -s setup.py --no-user-cfg install --force --verbose --single-version-externally-managed --record=installed.txt --install-scripts=/usr/local/Cellar/py
==> /usr/local/Cellar/python@2/2.7.16_1/bin/python -s setup.py --no-user-cfg install --force --verbose --single-version-externally-managed --record=installed.txt --install-scripts=/usr/local/Cellar/py
==> Caveats
Pip and setuptools have been installed. To update them
  pip install --upgrade pip setuptools

You can install Python packages with
  pip install <package>

They will install into the site-package directory
  /usr/local/lib/python2.7/site-packages

See: https://docs.brew.sh/Homebrew-and-Python
==> Summary
🍺  /usr/local/Cellar/python@2/2.7.16_1: 3,705 files, 50.7MB
==> Installing mercurial
==> Downloading https://homebrew.bintray.com/bottles/mercurial-5.1.1_2.high_sierra.bottle.tar.gz
==> Downloading from https://akamai.bintray.com/12/127344d5ead0a8fbd4cabbfafd7fca4dd4f85f45f260b76e500538c7fd0d05bc?__gda__=exp=1569752463~hmac=b6aad34336c068d4f88c8538191b7c2615b7976cb046ad3f1478b171
######################################################################## 100.0%
==> Pouring mercurial-5.1.1_2.high_sierra.bottle.tar.gz
==> Caveats
Bash completion has been installed to:
  /usr/local/etc/bash_completion.d

zsh completions have been installed to:
  /usr/local/share/zsh/site-functions
==> Summary
🍺  /usr/local/Cellar/mercurial/5.1.1_2: 643 files, 10.6MB
==> Caveats
==> openssl@1.1
A CA file has been bootstrapped using certificates from the system
keychain. To add additional certificates, place .pem files in
  /usr/local/etc/openssl@1.1/certs

and run
  /usr/local/opt/openssl@1.1/bin/c_rehash

openssl@1.1 is keg-only, which means it was not symlinked into /usr/local,
because openssl/libressl is provided by macOS so don't link an incompatible version.

If you need to have openssl@1.1 first in your PATH run:
  echo 'export PATH="/usr/local/opt/openssl@1.1/bin:$PATH"' >> ~/.bash_profile

For compilers to find openssl@1.1 you may need to set:
  export LDFLAGS="-L/usr/local/opt/openssl@1.1/lib"
  export CPPFLAGS="-I/usr/local/opt/openssl@1.1/include"

For pkg-config to find openssl@1.1 you may need to set:
  export PKG_CONFIG_PATH="/usr/local/opt/openssl@1.1/lib/pkgconfig"

==> readline
readline is keg-only, which means it was not symlinked into /usr/local,
because macOS provides the BSD libedit library, which shadows libreadline.
In order to prevent conflicts when programs look for libreadline we are
defaulting this GNU Readline installation to keg-only.

For compilers to find readline you may need to set:
  export LDFLAGS="-L/usr/local/opt/readline/lib"
  export CPPFLAGS="-I/usr/local/opt/readline/include"

For pkg-config to find readline you may need to set:
  export PKG_CONFIG_PATH="/usr/local/opt/readline/lib/pkgconfig"

==> sqlite
sqlite is keg-only, which means it was not symlinked into /usr/local,
because macOS provides an older sqlite3.

If you need to have sqlite first in your PATH run:
  echo 'export PATH="/usr/local/opt/sqlite/bin:$PATH"' >> ~/.bash_profile

For compilers to find sqlite you may need to set:
  export LDFLAGS="-L/usr/local/opt/sqlite/lib"
  export CPPFLAGS="-I/usr/local/opt/sqlite/include"

For pkg-config to find sqlite you may need to set:
  export PKG_CONFIG_PATH="/usr/local/opt/sqlite/lib/pkgconfig"

==> python
Python has been installed as
  /usr/local/bin/python3

Unversioned symlinks `python`, `python-config`, `pip` etc. pointing to
`python3`, `python3-config`, `pip3` etc., respectively, have been installed into
  /usr/local/opt/python/libexec/bin

If you need Homebrew's Python 2.7 run
  brew install python@2

You can install Python packages with
  pip3 install <package>
They will install into the site-package directory
  /usr/local/lib/python3.7/site-packages

See: https://docs.brew.sh/Homebrew-and-Python
==> gettext
gettext is keg-only, which means it was not symlinked into /usr/local,
because macOS provides the BSD gettext library & some software gets confused if both are in the library path.

If you need to have gettext first in your PATH run:
  echo 'export PATH="/usr/local/opt/gettext/bin:$PATH"' >> ~/.bash_profile

For compilers to find gettext you may need to set:
  export LDFLAGS="-L/usr/local/opt/gettext/lib"
  export CPPFLAGS="-I/usr/local/opt/gettext/include"

==> libffi
libffi is keg-only, which means it was not symlinked into /usr/local,
because some formulae require a newer version of libffi.

For compilers to find libffi you may need to set:
  export LDFLAGS="-L/usr/local/opt/libffi/lib"

For pkg-config to find libffi you may need to set:
  export PKG_CONFIG_PATH="/usr/local/opt/libffi/lib/pkgconfig"

==> bison
bison is keg-only, which means it was not symlinked into /usr/local,
because some formulae require a newer version of bison.

If you need to have bison first in your PATH run:
  echo 'export PATH="/usr/local/opt/bison/bin:$PATH"' >> ~/.bash_profile

For compilers to find bison you may need to set:
  export LDFLAGS="-L/usr/local/opt/bison/lib"

==> python@2
Pip and setuptools have been installed. To update them
  pip install --upgrade pip setuptools

You can install Python packages with
  pip install <package>

They will install into the site-package directory
  /usr/local/lib/python2.7/site-packages

See: https://docs.brew.sh/Homebrew-and-Python
==> mercurial
Bash completion has been installed to:
  /usr/local/etc/bash_completion.d

zsh completions have been installed to:
  /usr/local/share/zsh/site-functions
bash-3.2$